Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've got a BellSouth FastAccess DSL subscription that has run on an ISP-provided 2wire HomePortal 1700HW combination modem/router for a few years now with no significant issues. I recently acquired a brand new Western Digital My Net N600 router in order to boost range and provide access for network storage (the 2wire has no USB ports).

I've tried setting up the new network exactly like so:

  • factory reset both devices to wipe out any lingering config issues
  • plug in the 2wire to power and a filtered phone jack and boot
  • log into its Wifi using the serial on the bottom
  • under the management and diagnostic console (192.168.1.254/mdc), set the 2wire to bridge mode, to disable its routing capabilities
  • run an Ethernet cable from one of the 2wire's LAN ports to the N600's WAN
  • plug the N600 into power and boot
  • log into its Wifi using default information ("admin"/"password")
  • attempt to connect to the internet, which fails
  • when prompted, enter ISP's PPPoE login information
  • connection success!
  • set up network security, SSIDs, network storage, etc.

And it all works fine. But within 3-6 hours, the connection drops, with a variety of strange side effects:

  • WinXP laptop used to set up network can browse the web, and can ping the router, but can't load the router settings page, not even through a direct wired connection to the router LAN ports.
  • Win7 laptop appear connected in the status bar, and can ping the router, but can't browse the web or load the router settings. If disconnected from the network, it cannot reconnect. Attempting a wired LAN connection returns a junk 169.xxx.xxx.xxx IP address.
  • a visiting Chromebook appears connected, but cannot load any websites... except for the webmail interface at mail.aol.com, which receives new messages just fine. Aol.com won't load, nor Gmail, nor Live mail, etc. This is purely over Wifi, no cell connection.
  • iDevices cannot connect to the network.

Power cycling the N600 fixes everything... until the next failure a few hours later.

I've tried a few methods to solve:

  • when setting up the 2wire, connect via PPPoE and establish a working connection before switching back to the default Direct Connect
  • set VPI/VCI to 8/35 and disable PVC Search, as recommended by a few online setup guides
  • when setting up the N600, clone the MAC address of the XP laptop used to set up the 2wire
  • changing the N600's IP to 192.168.1.10 and the allowed range from .11-.250, to avoid any possible IP conflicts
  • used Google's DNS (8.8.8.8, 8.8.4.4) as well as the automatic ISP option

Everything leads to the same result: a few hours of working network, followed by this mysterious semi-dropped connection. I'm baffled at why one machine would be able to browse but not connect to the network, or why another would be able to load realtime webmail from one site only.

Does this sound like a problem with the N600, the 2wire, the ISP, the network configuration? I'd hate to spring for a new modem or an Airport Extreme if it's not actually going to fix the problem. I'd love to hear some extremely basic step-by-step methods for getting a network like this established properly, in case I'm missing a simple step somewhere. Here's documentation on the devices for reference:

2wire HomePortal: http://support.2wire.com/view/768/1000_series_Gateway_Install_Guide.pdf

Western Digital N600: http://www.wdc.com/wdproducts/library/UM/ENG/4779-705072.pdf

Caveat: Resetting the router fixes the issue for a few hours, so I won't be able to test the effects of anything that requires restarting it in real time. This has made it frustrating to test myself, but hopefully there will be some good ideas here that won't require it.

share|improve this question
    
Not that anyone's reading this, but apparently the Spotify desktop player still works on computers with a dropped connection, even while Chrome, Firefox, IE, and even iTunes pull up no data. Oh, and the one XP laptop that used to work works no longer, for no apparent reason. Tearing my hair out over here. –  J117 Feb 9 '13 at 6:49
    
Just to clarify, did you set the PPPoE settings in the router or on individual computers? –  Tanner Feb 18 '13 at 18:25
add comment

1 Answer

sounds to me as if you bought a router from a company that specializes in hard drives, i would return it saying it's defective, get yourself a nice Linksys/Cisco E4200 and put dd-wrt. that would be my choice for a wifi relay/booster.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.