Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Today I got below error in opening Stackoverflow in firefox:

Stack Overflow requires external JavaScript from another domain, which is blocked or failed to load.

When I tried to open stackoverflow in firefox I got an error but strange thing is that its working fine in chrome even I'm posting this question from the same system on chrome browser.

I'm using windows 8 and getting error in firefox 18.0.1 and chrome of 24.0.1312

Can anyone please tell what's going wrong?

share|improve this question

2 Answers 2

I had this issue, with only Firefox failing and Chrome still working fine. Clearing the cache fixed it. You can do that like this:

Options -> Advanced -> Network -> Cached Web Content -> Clear Now

share|improve this answer
    
Works for me. Thanks! –  Marslo Jul 4 '14 at 6:53

I get the same exact error in Internet Explorer 10 if I view any of the stackexchange sites with "Tracking Protection" enabled. I subscribe to several Tracking Protection Lists (Or TPLs as IE likes to call them.)

In Firefox 18.02, I have the NoScript and AdBlock addons. Again, subscribed to one or two add lists like "Easy List", etc. I get the red banned, "Super User works best with JavaScript enabled" at the top.

Below: Click 1, then 2 to disable Tracking Protection for IE 10.

enter image description here

share|improve this answer
    
Hi Mark, What's the solution? –  djtechie Feb 11 '13 at 11:21
    
For IE10, turn off Tracking Protection for the site. I'll add a screenshot. For FireFox, tell noscript to allow scripting for this site. –  Mark Allen Feb 11 '13 at 19:04
    
Thanks Mark, Please paste screen shot for firefox and please tell me the reason why it happens only in firefox as I don't have any unnecessary addons in firefox only web developer tool and firebug then what should be the reason for that? –  djtechie Feb 12 '13 at 7:03
    
Since you don't have any addons in Firefox, I don't know why it happens there. For me it didn't happen in Firefox until I added NoScript. Screenshots won't help since you don't have the addons. –  Mark Allen Feb 12 '13 at 7:47

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.