Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

On my home PC I installed W8 several months ago - no problems. When I used the metro/tile interface to access my exchange mail account I was forced to accept a security policy from my employer (I assume) that logs me off my machine whenever the screen goes dark - or at least it makes me enter my password again to wake up the machine.

Since I never use that metro way of accessing my exchange account I removed the account from the metro email. That, sadly but not surprisingly, did not remove the security policy. I'd like to get back to not having to login all the time since my machine at home is quite physically secure.

Can someone give me instructions on how to reset the group policies. I assume it uses GPedit.msc, but I'm reluctant to tinker in that area without guidance since I didn't see anything that looked like a relevant option.

FYI - I've set the "require a password on wakeup" power option to NOT require a password - that didn't help.

share|improve this question

Check the last post in this thread:

Hi Have had the same problem. If you go to PC Settings -> Users -> The option to change "Any user who has a password must enter it after waking this PC" is grayed out. In order to reset this (and other enforced security settings) after removing the Activesync account please go to: Control Panel - > All Control Panel Items -> User Accounts. Bottom left there should be an option to "Reset Security Policies". Do it. Afterwards you should also be able to change "Any user who has a password must enter it after waking this PC" under PC Settings -> Users. Hope this helps! /Torsten

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .