Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I want to update my CentOS 6 PHP version from 5.3 to 5.4 so I tried this guide: http://www.webtatic.com/packages/php54/

But after running yum install php54w I get this:

Setting up Install Process
No package php54w available.
Error: Nothing to do

I've tried to reinstall http://repo.webtatic.com/yum/el6/latest.rpm many times, but it didn't seem to help...

Tips, anyone?

share|improve this question
    
    
@techie007 Thanks for your reponse. I actually saw them before and they didn't really help me... – user196901 Feb 10 '13 at 15:54

It seems like /etc/yum.conf has php-* excluded in it... Removed it and it's now solved.

share|improve this answer
    
You should accept your own answer. – Gustav Bertram Feb 11 '13 at 14:46
    
@GustavBertram Users can only accept their own answers after 48 hours. – slhck Feb 11 '13 at 14:56

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .