Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I was just installing ubuntu on my new samsung chronos 7 NP700Z3C, the laptop was stucked at booting ubuntu so I pushed shutdown button for 5 seconds and turned it off. Now it does not boot. It just starts but the screen is blank, keyboard seems dead (only the power light is on). I hear the cd start spinning when I start the laptop but I can not eject it and nothing happens afterwards.

My changes: Repartitioning. Disabling fast boot. Changing boot order to boot from CD & USB first. Installing ubuntu.

I wonder if is there any solution to make it boot?

share|improve this question
up vote 4 down vote accepted

Your motherboard is now dead and needs to be replaced.

There is a bug with Samsung UEFI (similar to BIOS) that means that Linux can completely brick the mobo.

http://www.anandtech.com/show/6734/samsung-laptop-uefi-bugs-not-just-for-linux

How to destroy a brand-new Samsung laptop: Boot Linux on it - The Register

I really wish the news were better but I cannot find any information on how to fix one of these bricked motherboards.

Just to clarify, this is a Samsung UEFI bug and not a Linux one. Samsung laptop bug is not Linux specific

share|improve this answer
    
+1 This has been resolved in the upstream development kernel but it will take some time for this fix to land in distributions; fall back to using the BIOS by enabling the Compatibility Support Module on Samsung laptops for now, after you took it through RMA. – Tom Wijsman Feb 10 '13 at 22:27
1  
That was the easiest laptop death that I have ever seen. Thanks for the info. – Mehdi Sadeghi Feb 10 '13 at 22:53

"Your motherboard is now dead and needs to be replaced"

That's not entirely true. Although it's a pain to actually split the case on the Chronos 7, it can be done. From there the battery CAN be disconnected from the motherboard for a couple of minutes which will actually clear BIOS to default. I know, I've done it.

Hope this helps.

share|improve this answer
    
I like to try but now I have another laptop. But it is amazing that you have done it! – Mehdi Sadeghi Oct 26 '13 at 18:26

I know this thread is old now, but what I did to fix the issue was to create a UEFI boot usb drive with windows 10 (I assume 8 would work as well), and booted into the setup (the system still seems to boot into UEFI usb drives). In the repair section, you have the option to boot into the UEFI bios. That did (at least in my case) bring up the bios again, and you can set it back to default settings in the exit menu area, and it will set it back from CSM Only to the default.

In my case I was set the bios to CSM Only to try booting from UBCD to test the drive. It caused the system to boot to the Samsung screen, no F2 or F4 options even, and restart. That fixed it for me, and hopefully can help anyone else having this issue. Oh, I also upgraded the BIOS from the samsung site after that worked, and the F2 at start-up worked again.

share|improve this answer
    
Thanks Jack, if I had the laptop I would definitely try your workaround! – Mehdi Sadeghi Apr 11 at 8:09

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.