Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have downloaded latest Pidgin(version 2.10.6) for Windows and tried to gtalk account to it. It shows "not authorized" error.

I have tried many options given in the net and its not working for me, Below are the values I have given,

Basic Tab:

Protocal: XMPP
Username: <my username>
Domain: gmail.com
Password: <My Password>

and enabled Remember password check box

Advanced Tab:

Connection security: Require Encryption (Default)
Unhecked "Allow plaintext auth over unencrypted streams" (Default)
Connection Port: 5222 (Default)
Connect server: talk.google.com
File Transfer proxies: proxy.eu.jabber.org (default)
BOSH URL: <Empty> (default)

I enabled two step verification process for my gmail account, So I created application specific password and given here. But Its not working.

Please help me what could be the problem and how to resolve it?

share|improve this question
    
I compared them to my own settings and everything looks the same. Maybe you could add home as resource (between domain and password). But that shouldn't be the problem –  nixda Feb 11 '13 at 8:48
    
No Luck :(, It works for facebook, but not for gtalk –  Selvakumar Ponnusamy Feb 11 '13 at 8:53
    
Actually I have two step verification process, So I had problem with gtalk, So I created application specific password from settings page and given in gtalk it was working, But its not working for pidgin. :( –  Selvakumar Ponnusamy Feb 11 '13 at 9:14
2  
What about temporary disable two-step verification, test pidgin and re-enable two-step verification? Just to see if this causes your problem –  nixda Feb 11 '13 at 9:23
    
Thanks !!!, It works now !!! –  Selvakumar Ponnusamy Feb 11 '13 at 9:46

1 Answer 1

Since you are using a 2-step authentication, you'll need the application specific password that you can get from:

Google > Account > Security > Authorising applications

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.