Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top
  1. Created brand new image of Ubuntu Server 12.04
    1. Installed Apache2
    2. Applied all updates / upgrades
    3. ifconfig shows IP aaa.bbb.c.ddd
    4. Using 'Bridged' setting in VMPlayer
    5. Using IE on host, enter http://aaa.bbb.c.ddd/ results in the following pop-up

'Do you want to open or save aaa.bbb.c.ddd (634 bytes) from aaa.bbb.c.ddd?'

  • I checked 'Network Connections|Local Area Connection|Properties and checked the boxes beside VMware.
  • Saw some website that said I needed to enable php in IE, but wasn't clear if that is causing my problem.

I appreciate any help you can provide!!

share|improve this question
Since you resolved your problem, why not post your solution as an answer to the question and accept it? – allquixotic Feb 11 '13 at 19:47

(As posted by trevil)

I solved the problem by doing the following:

  • Reinstalled LAMP on the Ubuntu Server [but I don't think this is what cured the problem]

  • Went to 'Network and Sharing Center' and saw the 'Unidentified Network', then clicked on 'Customize' and saw the box for 'Location Type: Public' was checked. I changed that to 'Private'

Now when I open IE on the Vista host and enter the IP address, I correctly see the screen that I was expecting. (I was creating this VM to play with Omeka, so now I get the Omeka config screen.)

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .