Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I've recently upgraded to Outlook 2013 (it's been a bit underwhelming), and it looks like somehow my AutoArchive setting was turned off. No problem, I turned it back on with File | Options | Advanced | AutoArchive Settings... | Run AutoArchive every X days. However, I'd like to go ahead and run it right now. That used to be possible with the Tools | Options menu in 2007, but I can't find it in 2013. Am I blind?

share|improve this question
up vote 29 down vote accepted

Is the manual archive option what you're looking for? If so, it's available from File / Info / Cleanup Tools / Archive:



share|improve this answer

I'm sure you already found the answer to this.

But for others that may be looking.


This will start the process immediately.

share|improve this answer
Is that for an older version of Outlook? That is not quite right for Outlook 2013. – user49214 Jan 6 '14 at 16:39
Possibly - on Outlook 2013 it's File, Cleanup Tools, Mailbox Cleanup and then the AutoArchive button – munrobasher Aug 4 '15 at 7:57

Go to File > Cleanup Tools > Archive. Check settings and click the OK button. This worked immediately for me in Outlook 2013.

I first configured the default archive settings in Options > advanced > Auto Archive Settings. But you can do that from the above path too. You can also right click on the account inbox and select Properties and there will be a Auto Archive tab.

share|improve this answer

To trigger already set up AutoArchive in Outlook 2013, go to "File" -> "Mailbox Cleanup" -> "Mailbox Cleanup..." -> "AutoArchive"

share|improve this answer
This duplicates another answer and adds no new content. Please don't post an answer unless you actually have something new to contribute. – DavidPostill Dec 20 '14 at 7:44

You must log in to answer this question.

protected by Community Apr 16 '15 at 16:35

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?