Sign up ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Windows 8 has a new approach to checking the disk for inconsistencies, and I'm confused about what I'm seeing.

  • In the properties dialog for C: I launch the disk error checker.
  • It says I don't need to scan the drive, but I can check if I want.
  • Going ahead with the check pops up a dialog saying:

Error Checking (OS (C:)) - Repair this drive

Windows has found errors on this drive that need to be repaired. Close this dialogue box and then repair the drive.

Google turns up nothing on that message.

The only options I have are 'show details' and 'close'. Showing details launches the Event Viewer, showing the Application log with no entries in the list at all.

Hunting through the Administrative Events list I see this entry as the first one since booting:

NTFS - The default transaction resource manager on volume C: encountered a non-retryable error and could not start. The data contains the error code.

The data follows:

Log Name:      System
Source:        Ntfs
Date:          11/02/2013 17:40:12
Event ID:      137
Task Category: (2)
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      bert
The default transaction resource manager on volume C: encountered a non-retryable error and could not start.  The data contains the error code.
Event Xml:
<Event xmlns="">
    <Provider Name="Ntfs" />
    <EventID Qualifiers="49156">137</EventID>
    <TimeCreated SystemTime="2013-02-11T17:40:12.670134500Z" />
    <Security />

I'm unsure that these two problems are related. In fact, the reason I'm trying to check the disk at all is that my Ubuntu (WUBI) is failing to boot, and I suspect volume trouble. Someone on ubuntuforums suggested I chkdsk the volume first from Windows.

So my question is, how am I to verify that the disk has no errors when the tools are providing contradictory and unhelpful messages?

share|improve this question

migrated from Feb 12 '13 at 3:06

This question came from our site for system and network administrators.

Based on the event log, it looks like, Windows wasn't even able to scan the volume for errors. Clearly based on your answer that was exactly the case. –  Ramhound Feb 12 '13 at 12:42

2 Answers 2

up vote 3 down vote accepted

I cleared some space from the disk and was able to run the disk check successfully. I only had ~300MB free when I first tried. With 1.6GB free it worked. I didn't reboot, so I really think that the amount of free space was causing this error.

As I said, this error message turned up no relevant results on Google, so I'll leave this question open in case it helps anyone else.

share|improve this answer
Had the same issue and your suggestion about free space did the trick. Weirdly in my case my SSD had "lost" about 70GB of space, which led me to the disk error checker. Once I got it to run successfully thanks to your suggestion it still said there were no errors, but after rebooting I found my missing space had reappeared. Fortunately for me, your post was the only one I found on Google! :-) –  Keith Langmead Apr 6 '14 at 13:06
In my case, I have a 1TB spinner, with half unused, yet it didn't offer to fix it. Still searching for a solution. –  Mike Hanson Apr 8 at 14:17

I had the exact same problem as in the question, running windows 10, with the exact same three bullets as in your question.

Just like @Mike Hanson who commented I have a drive with plenty of space left and the answer offered dit not provide a solution for me.

I then went on and closed my CubicExplorer and opened the default Windows Explorer from where I opened the properties windows on C: and from there the Scanning does perfom succesfully with no false alarms. When I use CubicExplorer it does not work somehow.

So try using the default Windows Explorer without any addons and I think that will solve your problem. @Mike Hanson can you try out this too?

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.