Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

While trying to update svn "403 forbidden error" is showing.I am not able to update the project.While entering into each folder i can update. But in one folder again same error occurs.

When a new file added in svn and when i try to update it is not updating in my local copy..

Svn sometimes prompt to execute clean up command.But when clean up is given. It shows:

TortoiseSVN has stopped working

I have seen in many cases that locking may be the problem. I tried releasing the lock, but noting is locked.

I am using TortoiseSVN 1.6.0 and i am using windows7

When clean up is given, it ends up due to below mentioned problem details

*Problem signature:*      Problem Event Name:   BEX   Application 
Name:   TortoiseProc.exe      Application Version:  1.6.0.15855   
Application Timestamp:  49c4da8e      Fault Module Name:    MSVCR90.dll   
Fault Module Version:   9.0.30729.4926   Fault Module 
Timestamp:  4a1743c1    Exception    Offset:    0006c955   Exception 
Code:   c0000417    Exception   Data:   00000000   OS 
Version:    6.1.7600.2.0.0.256.4      Locale ID:    1033   Additional 
Information 1:  3721     Additional
Information2:   3721b00010d0d8c722df055a03e879e0   Additional
Information 3:  0b39    Additional Information
4:  0b391ced731efbba00379ff9de0b1dcd

By deleting the particular folder and adding again solved update issue.But still Clean Up is not working

share|improve this question
    
Does it actually show Clean up NOT WOrking? –  Oliver Salzburg Feb 13 '13 at 12:31
    
@oliver TortoiseSVn client has stop working.. This message is showing –  Sjk Feb 13 '13 at 12:43

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.