Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

As many video files are 5.1 now, and I only have a 2ch speaker setup, I hit this issue more and more.

The audio is horrendously unbalanced. Loud scenes such as gunfire, car chases, etc are unbearably loud. Turn it down though and then scenes with speech are way too quiet to hear.

Any solutions? I generally use VLC, on Windows 8.

share|improve this question

2 Answers 2

up vote 0 down vote accepted

Use loudness equalization feature from Enhancements in Speaker properties accessed from control panel.

Control Panel→Hardware and Sound→Sound→Your default device→Properties→Enhancements tab→check the Loudness equalization option

share|improve this answer
    
This is driver-dependent and may not be available on all audio devices. –  gronostaj Feb 16 '13 at 13:01
    
it is generally availabe in builtin soundcards in all motherboards. U could try that option and say. –  Shankar Feb 16 '13 at 13:05

To choose stereo, go to Audio → Audio Device → Stereo.

share|improve this answer
    
I've done that, but it doesn't seem to normalise the audio correctly, as explained above. I guess that because speech is in just one of the channels (center) and the explosions are on many channels, that's why it sounds louder? –  Martin Alderson Feb 13 '13 at 21:50
    
@MartinAlderson Not exactly, But you can change the equalizer in Tools→ Effects and Filters→Audio Effects choose headphones. It's supposed to be the best match for 2CH speakers. –  Hashirama Senju Feb 14 '13 at 3:06

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.