Sign up ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Bluetooth Has disappeared.

When I click on the little "up arrow" near the clock I see the bluetooth emblem, but the white part is red.

At that point, clicking on the Bluetooth emblem produces nothing.

This doesn't work: Unplug BlueTooth Dongle and Plug it back in.

This doesn't work: Device Manager, Scan for hardware changes

What do I do to find the bluetooth adapter again ?

As best I can tell, the brand name is IO Gear, "Iogear GBU521"

Worked yesterday, perfectly.

All I did was restart the machine about 9:00 a.m. today.

share|improve this question
Have you tried rebooting again? Did you try a System Restore back to when it was working (before 9AM today)? – Ƭᴇcʜιᴇ007 Feb 12 '13 at 20:39
Just did a "restart". Will try a complete reboot next. – User.1 Feb 12 '13 at 20:50
you might also consider a full power down / power up system reboot. This could help unstick some stuck bits somewhere in your hardware. – mdpc Feb 12 '13 at 21:52
Next on the list. It's dinner time here, and this old clunker made by Sherman Tank Computers (C) will need that much time to reboot – User.1 Feb 12 '13 at 21:55
@mdpc Did the trick. Don't like it (this clunker takes forever) but it worked, so thanks. – User.1 Feb 12 '13 at 22:46

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.