Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

After looking a bit on the web, I decided to take this problem here, in case somebody has already a solution, or to answer it myself, should I find the Answer.

Setup is like this:

ASUS Maximus V Formula SSD & 3TB WD & 500GB Samsung & DVD & CardReader installed Randomly there are further Drives attached

Two Win7 Systems, one on the SSD, one on the Samsung

Problem:

The 3TB Drive suddenly turned to a "blank" hdd, which needs formatting - based on how long you wait, it would be shown as RAW or NTFS formatted in the Storagemanager, but you cannot open it via Explorer

However this is only on the Samsung-based-System!

When I boot-up the fresher Win7 of the SSD, it is correctly shown as Primary Partition, Base GPT, and al files accessible - ScanDisk with no errors.

It started, after I connected and disconnected some other drives and booted into the samsung system inbetween. Also I added an installation of Acronis TrueImage - a second one, i might add - although, i thought it would just update the other one.

Solution?!

I tried to use DiskDirector on the SSD-System to counter-check and nearly got a heart-attack, because it startet to make the same trouble - presenting the drive as unformatted - and then it was unaccessible too! but a quick reboot and it was ok again, also with DiskDirector.

Using GPT fdsik I created a backup and inspected the drive - there was no indication of a GPT damage and it found the correct partitions. Could it be just a Windows problem?!

What is going on here?!

After some evaluation time i finally started to trust this drive and now this! Luckily i currently have the option with a secondary system, but what if i wouldn't have?

So for any other one's in trouble - keep calm - don't panic-format anything!

share|improve this question
1  
In gdisk, did you use the v option? If not, please do so, and report any problems it identifies. Beyond this, my initial guess is that your Samsung-based installation has a driver that's coded with 32-bit sector support (a 3TB disk needs 64-bit sector support), or perhaps support for software RAID has been activated, which can change the way sectors appear to everything else in the OS. Check for those items, especially in recent software upgrades or installations. –  Rod Smith Feb 13 '13 at 16:57
    
@RodSmith Thanks! Youre hint about the driver was correct - it took me till now to look at this problem again, but I checked the drivers they were not the same - I just did not expect it because the Drive worked at first seemingly on both systems. However, after I updated the drivers on the Samsung-Sys to match the others - visible Drive, no problems! –  Jook May 18 '13 at 23:31

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.