Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

After restarting VirtualBox on a hard drive almost full, the VM I was using in "unaccessible", with this error message:

Start tag expected, '<' not found
share|improve this question
up vote 20 down vote accepted

Check the files of the VM in the VirtualBox VMs folder.

If the .vbox file has size zero, then copy the .vbox-prev file on it.

Restart VirtualBox, it should be repaired.

share|improve this answer
On Windows XP, I found the file in "C:\Documents and Settings\username\.VirtualBox\Copy of VirtualBox.xml-prev" and copied it to "C:\Documents and Settings\username\.VirtualBox\VirtualBox.xml" . – ChrisGuest Sep 2 '13 at 0:04
Thanks a bunch! Worked perfectly. – jiminikiz Jun 18 '15 at 15:21

It seems that the configuration file where the machine settings are stored is screwd up.. The easiest thing to try is to create a new machine whith the same settings as the one not working; but when it asks for creating a new harddrive, select use an existing image and select the image for your virtual machine's harddisk (probably work.vdi)..

share|improve this answer

Although it is 2 years later: I ran into he same problem, but I found that starting the virtualbox from terminal as root just worked. (just type: sudo virtualbox) (For those who doesn't want to take he risk loosing their VM's)

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .