Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Had RC2 installed and all was good. Installed the final release and no love.

Driver is installed and device shows as working, but I don't have "Biometric Devices" in control panel as described here:

http://superuser.com/questions/53242/turn-off-windows-7-fingerprint-logon

Machine is an HP / Compaq 8710w

Thanks, -Mathew

share|improve this question

2 Answers 2

up vote 1 down vote accepted

For some reason, the betas and release candidates worked fine for me, but I had some weird problems when I went to the licensed pro edition. Your computer probably uses an authentec scanner, it seems to be the most popular brand (or only?). Try this driver, it cleared everything up for me. follow the link and download whichever is appropriate 32 or 64. http://win7beta.authentec.com/

share|improve this answer
    
That did it. Thank you sir. –  Mathew Nov 11 '09 at 20:55

Unlucky. Fingerprints worked fine out of the box on my 8530w win Win7 x64 RTM. Have you tried searching the start menu with the word "finger"? That's how I got started. From memory it popped up a link to register fingerprints & off I went. Also, check the BIOS settings to make sure nothing changed or is switched off.

Also, did you install any HP drivers? I didn't so if there's any HP fingerprint software or their security center software that may be stopping Win 7's automagic drivers from working.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.