Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My OS is Windows 8 running on a Dell Studio 1558 (with a 5470 Mobility Radeon). The problem is that when I lower the screen resolution (default is 1980 x 1080) the new output is not shown in full screen but in a smaller rectangle in the middle of the screen.

share|improve this question

2 Answers 2

up vote 2 down vote accepted

That is normal. Your display has a resolution of 1920x1080 and of you render less pixels it has three options:

  1. Render the smaller image at the Upper left corner.
    If you generate an 800x600 image then just use the first 800 pixels on your 1920 display.
  2. Do the same but center it.
  3. Stretch and deform the image, lowering quality.

Option #3 can usually be enabled or disabled in a laptops BIOS,
or, if you use the right drivers, it can be selected in the graphical cards settings.

enter image description here

share|improve this answer
    
The #3 is what happens when i play games at lower resolutions but the same doesn't happen when i change Windows resolution. Do I need to change some settings in Windows? –  ShadowBroker Feb 13 '13 at 17:22
    
When you change resolution in windows your probably use a catalyst feature called 'GPU scaling'. Look in your catalyst center, tab 'My digital flatpanels'. I will try to add a picture of that to the answer since I can not add any to a comment. –  Hennes Feb 13 '13 at 17:24
    
Thank you, I had to lower the resolution and then change the settings :) –  ShadowBroker Feb 13 '13 at 17:29

If you are using the traditional AMD/ATI Catalyst driver interface, there is a setting to scale (or not scale) the display. Typically, it is not available when you are using the native resolution (it is visible, but greyed out).

They move it around some between software revisions, but it ought to be under "properties" of your "digital flat panel." Possibly called "GPU scaling."

share|improve this answer
    
Thank you, this helped me much :) –  ShadowBroker Feb 13 '13 at 17:29

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.