Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a hosting package on 1&1's servers but all the sites hosted on this (same IP's) return the 'request timed out' error. I know the IP is not down as it works on my phone through 3G. I don't have admin privileges for the router and I don't know what to do.

Thanks in advance

share|improve this question
2  
What router are you talking about? One at work or at home or....? What device does not work? Please provide more info –  Dave M Feb 13 '13 at 22:00
1  
In addition to what dave asked how are you attempting to connect to the IP(s)? http, ssl, ssh, telnet, ICMP request ect? –  Kyle Feb 13 '13 at 22:02
    
I mean the one at home, my dad has all the access to it. Trying to connect over http to access my sites. Also when I ping the sites in command prompt it gives me the same error –  James Feb 13 '13 at 22:21

2 Answers 2

1&1 are notorious for blocking access at the inter router level. I had a server in the US once which could not deliver mails to any 1&1 service in Germany. When I asked my server's hosting company, they were so kind to trace the issue down: 1&1 had just blocked off any traffic from the subnet where my server was located, seemingly for protecting against a botnet. There was nothing I could do, and even after two years they did not unblock this IP range, so eventually I moved my server.

share|improve this answer

Assuming when you say 'on this' that the system you are testing your websites (also assuming) on are also the same machine the files are being hosted or your site.

Apache/PHP have a common issue where the local machine can sometimes not access the site on itself.

share|improve this answer
    
Sorry on this I mean on 1&1's servers. I can access ANY website at all except for mine hosted on the servers and they're all on a shared IP –  James Feb 13 '13 at 22:20
    
As silly as it may sound, have you tried emptying your cache on your own system for that site and refreshing? –  Alastor Feb 13 '13 at 22:22
    
Yeah I have. It also gives the the same request timed out error when I ping using command prompt. Also when I go through an online proxy server (eg; hidemyass) it works fine –  James Feb 13 '13 at 22:24
    
Sorry, I'm all out of ideas, the only thing I've found that might help is Method 4 on this website. - wikihow.com/Fix-if-You-Can't-Access-a-Particular-Website –  Alastor Feb 13 '13 at 22:30

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.