Sign up ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've tried tapping F8 as it boots up, but I just get the normal logon screen. I'm using a Mac Mini with an Apple keyboard, do I need to do something special to get it to recognise F8?

I'm trying to install Guest Additions so that I can use DirectX, which is why I need safe mode.

share|improve this question

3 Answers 3

up vote 27 down vote accepted

You can force boot in safe mode by using msconfig:

Click on Start, then Run.
In the Run dialog box, type msconfig and press Enter.
The msconfig utility will now launch.

Click on the Boot tab. Among the checkboxes at the bottom under Boot Options, click the checkbox next to Safe boot and select Minimal (if you really need network access while you are in safe mode you can select Network instead). Click OK.

Reboot the guest, and it will boot into safe mode. Once you have completed the installation, you need to reopen msconfig as above and uncheck Safe boot, to boot next into normal mode.


share|improve this answer

Sometimes the problem is the VM will not boot at all or it only boots to require activation which in turn will not work until you can get into the OS.

In this case you can get F8 to be passed to the guest OS by turning on the "on screen keyboard". In Windows this is under control panel --> "ease of access center".

share|improve this answer

Hold down the fn key while you press F1, F2 etc. (otherwise they are actually "multimedia" keys like Play/Pause)

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.