Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

SysInternals ZoomIt allows you to annotate on your screen during a presentation. It also allows you to use the LiveZoom feature, so you can zoom into an area to make small text readable in the back of the room. I also use Zoomit when I record with e.g. CamStudio.

When I use the LiveZoom feature my screen shows two mouse cursors. Depending on the position, they can be overlapping or up to two inches apart. I have played with the mouse settings to no avail.

How can I solve this?

One more thing, which I have NOT been able to solve: Both Chrome and ZoomIt use the Ctrl + PgUp/PgDn keys. How do I zoom in/out further, beyond the set default? I know the obvious answer, which is to use IE, but I would like to avoid that...

share|improve this question

1 Answer 1

SysInternals ZoomIt ONLY works properly (i.e. not showing a double mouse pointer) when Aero Glass is enabled. So I made a shortcut to Adjust the appearance and performance of Windows by searching for it in the Start menu search and selecting create shortcut. It can also be found in the Control Panel under Performance Information and Tools.

Here I can switch between the simple and faster XP style which I like (and with a reliably working Alt+Tab) or switch all the bells and whistles "on" before a presentation or recording (and remember to use Win+Tab or Alt+Esc instead)...

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.