Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a Samsunc SyncMaster S23B370 connected to my Mac Book Pro via HDMI cable, and when booting into Windows 7, I find that when running the external monitor at its native resolution, the screen doesn't fill the entire LCD area, the rendered area is about 1 inch away from the screen edge?

Why is this happening, and how can I fix?

share|improve this question
    
Go to the Display settings in the control panel and choose your resolution. Does that help? –  pratnala Feb 14 '13 at 8:52
    
That's a given, I didn't come here having done nothing. I've tested different resolutions, attempted to update drivers for my display adapter, I even tried installing the actual AMD 6770M HD drivers instead of the one's that come with the Apple Windows Support drivers. –  josef.van.niekerk Feb 14 '13 at 12:23
add comment

1 Answer 1

Download and install the latest Radeon Catalyst Control Center for your version of Windows (I had to even use the latest beta version for Windows 8).

After it is installed, right-click on the desktop to access the Catalyst Control Center from the context menu.

From the Control Center interface, locate the Monitor Overscan setting tab (about 1/2 down the left navigation tab under Flat Panel Monitor Settings) and slide the bar all the way to the right.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.