Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have to run a configuration script on a number of computers that is stored on a network location. I run CMD as administrator and then run the command which looks something like this:

\\server\software\......\config.exe

This works perfectly well on Windows Vista and Windows 8 computers with or without UAC activated but doesn't work on any of my Windows 7 computers (with and without UAC activated). I get "Access denied" when I try to run the command.

Why is this so and how can I run the command on Windows 7?

share|improve this question
    
If you copy the config file locally to the machine does it work? –  snowdude Feb 14 '13 at 9:59
    
It is a whole environment, not just one file. If it was a single file I would have copied it locally and executed it. The file has to be run from its location on the server with a bunch of arguments. –  RegedUser00x Feb 14 '13 at 10:23
    
Are you logging in as Administrator or a user which also has admin privileges. Win 7 has something called a 'Filtered Token' which can cause problems. –  snowdude Feb 14 '13 at 16:52
    
I log in as a user with administrator privileges. –  RegedUser00x Feb 15 '13 at 8:44

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.