Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I was using an external TV to watch DVDs using the S-Video output of my Thinkpad T41. I checked the box "Extend my windows desktop onto this monitor." That worked, and the icons that don't fit on my desktop then appeared on the TV. The problem is the box above that says "Use this device as the primary monitor" is now unchecked and is greyed out. (That problem occurred immediately.) This is at desktop-right-click / Display Properties / Settings. I have clicked on everything I can find and I can't get that box un-greyed out. I tried rebooting. So, no more watching DVDs until I can check that box again. (When it was working, both my laptop and the TV showed the movie.)

I noticed another thing - I can no longer get to the ATI settings window you see here: http://support.lenovo.com/en_VN/diagnos ... D=HT003603 . That page has the instructions I used to initially enable the external monitor, and I was previously seeing exactly what was there. Now when I right click on the desktop / settings / advanced, I now get a similar window but without all the ATI tabs - it just has General Adapter Monitor Troubleshoot Color Management. It doesn't matter if I had display 1 or 2 selected before hitting advanced. I don't know when the ATI settings tabs got deleted, or if it's related.

Thinkpad T41, Windows XP SP3 Standard video card: ATI Mobility Fire GL 9000 (driver version 6.14.10.6547; 2/6/2007)

share|improve this question
    
Did you run the self test programs? –  FredrikD Feb 15 '13 at 5:39
add comment

1 Answer

Download and install the latest Catalyst Control Center from AMD/ATI. This should restore the missing functionality and install the latest driver if it is necessary.

share|improve this answer
    
On that page, I selected Notebook graphics, Mobility Fire GL series, All Mobility Fire GL products (the only option), Windows XP 32 bit I get new page with a message saying "Your computer does not have a proper graphics adapter." - I'm downloading the one from Lenovo (a link that's below that message) - but I think that's the one I already have, because I installed the drivers a couple of years ago, and that driver package from Lenovo is from 2007. –  user199340 Feb 14 '13 at 21:35
    
did you try the auto detect feature? –  Keltari Feb 14 '13 at 21:39
    
Reinstalling driver solved the problem. However, when I switched between the options again the problem returned. So I'll set it, and leave it alone. –  user199340 Feb 19 '13 at 23:02
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.