Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I wish to have a document with sections that are headed, Section 1: Introduction but when reference them with fields codes I wish to do so without the colon appearing in either field. Note that the colon must be displayed in the title but not in either of the fields that refer to it.

If I omit the colon from the title I can insert a pair of field code

{ REF _Ref345321732 \r \h \* MERGEFORMAT} ({REF _Ref345347428 \h \* MERGEFORMAT})

which reproduces the string, Section 1 (Introduction). However, if I type the colon before Introduction then I get this: Section 1 (: Introduction)

share|improve this question
You may want to check if the solution described here works for you. – Adam Feb 27 '13 at 9:28
up vote 1 down vote accepted

You can hide the colon from references by making the text hidden in the field result. When you do this the field will automatically enable the "Preserve formatting during updates" option which means even when you update the references the colon should not reappear.

Note you will however have to manually work with the reference fields when using this technique instead of using the ribbon i.e you will need to copy and paste the reference fields and edit the field code.

  1. Create a new reference to the desired list number.
  2. Highlight the colon in the reference text and go to Home and then Font under the ribbon.
  3. Enable the Hidden checkbox and press Ok.
  4. Update the reference field by placing the cursor inside the text and pressing F9. The number will update to reflect any change in the source paragraph but the colon should stay hidden.
  5. To repeat this for other references copy and paste the field and press ALT + F9 and edit the bookmark in the field code directly.

To exclude the "Step" prefix right click on the reference field and choose Edit Field. Then check the Suppress all non-delimiter chars box then follow the same steps above.

share|improve this answer
This is a suitable approach that is only slightly hacky : ) – JustinJDavies Feb 27 '13 at 9:55
@JustinJDavies, Glad to hear it :) – Adam Feb 27 '13 at 10:10
Doesn't work. Colon re-appears when the field is updated. – shim Sep 12 '15 at 3:09
Try this technique instead if it's not working for you. – Adam Sep 12 '15 at 12:06

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.