Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a desktop PC with windows 7 64bit. I have set my energy settings for my PC to go to sleep after 10 minutes of inactivity and to hibernate after 30 minutes. This does not work, the PC stays in sleep mode forever. However, if I go to the start menu and manually put my PC into hibernate mode it works perfectly.
So hibernate is enabled and works, just not automatically. Is there an issue entering hibernate from sleep mode?

I have set the sleep options in the advanced power options. I have done this for both power plans I have. Currently I have set hybrid sleep to disabled Should I enable hybrid sleep?

Thanks again for your help.

share|improve this question
    
I have the same problem. Pretty sure I've adjusted all my power settings. My old laptop can hibernate for about 48 hours without killing the battery. My win7/64b machine dies overnight. –  David Zemens Feb 15 '13 at 13:21

2 Answers 2

I don´t have EN WIN in this moment, but at least I´ll try to give you clue (my English is weak)

go to: Cotrol panel --> Power options --> edit plan settings --> change advanced power settings --> sleep and there you will find settings for hybernation.

Try to set times here ;)

share|improve this answer
    
Read the OP's post. What you suggest has already been done. –  StormRyder Jul 21 at 20:41

Thanks for asking this. You prompted me to fix the problem that I have also been having.

You can access this under Control Panel | Power Options | Advanced Settings | Sleep. There you can change the time for Hibernate (mine defaulted to 360 minutes which is probably greater than my battery life).

Screenshot of Power Options (Advanced Options)

share|improve this answer
    
Thanks for the answer, but unfortunately it does not work yet. I have checked the power settings like you showed, but my PC only goes to sleep not into hibernation unless I specifically choose the option form the start menu. –  Freeze Feb 20 '13 at 19:24
    
David, did you not read the OP post? It says clearly that Freeze already set the hibernation settings to be on 30 minutes. –  StormRyder Jul 21 at 20:39
    
I don't know, and I don't actually care anymore. I wrote this answer a year-and-a-half ago, and I'm not at this point inclined to revisit it. Your downvote is welcome, if my answer is incorrect. Cheers. –  David Zemens Jul 21 at 20:43

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.