Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've purchased a new PSU (Chieftec APS-550C) and installed it into my computer. After that my computer refuses to boot up: it spins up all the fans and drives, stays in this state for ~10 seconds without any output from video port or buzzer and powers down, just to make another try in ~3 seconds. This happens for both new and old (Chieftec GPS-450AA-101 A) psu.

I suspect that i've damaged my motherboard somehow, however, all i've noticed during inspection are small scratches on lines to realtek chip, but they were made months ago and everything was working (i don't use ethernet at all). I can't smell anything like smoke and couldn't find any burnt places; touching 'bios settings' jumper with screwdriver and keys provided no effect, however, if i take out all RAM, buzzer does three long beeps before system goes to reboot. Poweron time changes and sometimes buzzer starts to beep again, but i couldn't determine if this is the same series of beeps (system goes to reboot faster). If any RAM plate is in place, beeps are produced. Can anybody confirm my motherboard is 99% likely to be dead or suggest some tests to find it out? Also, should i bring back this PSU to the store, or it is likely that it wasn't PSU fault?

Current setup: MSI PH61A-P35 (B3), i5-2500K, Radeon Sapphire HD4850 1gb, CoolerMaster Elite 372 case, 2x Corsair 4gb RAM plates (CMX8GX3M2A1600C9), Intel SSD 520 120gb, WD Caviar Black 1tb 1002FAEX, WD Caviar Green 2tb 20EARX, M-Audio Audiophile 2496 sound board, Asus PCE-N15 WiFi pci-e board.

Update: i've put this new PSU into my home server and it booted smoothly, i guess there's nothing bad with it.

share|improve this question
    
one thing: it is not uncommon for boards to double POST from a cold boot (especially when the power supply is actually disconnected from mains). The reasoning escapes me at the moment. I had an old board that did this before a BIOS update fixed it. This does not speak to why it won't boot. –  horatio Feb 15 '13 at 17:11

1 Answer 1

When the machine just powers up and then shuts down repeatedly, it's most always an issue with the system board. I actually just had this happen to me with a Dell 780 last week. Replaced the system board and it worked fine.

share|improve this answer
    
sad to hear, but thank you. –  Fike Feb 16 '13 at 11:43

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.