Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

How can I make Word 2012 display German date format in mail merge?

{ DATE \a "dd.MM.yy" \ * MERGEFIELD } returns 15.02.2012 for today, 15. Februar 2013 however is what I want.

share|improve this question
add comment

2 Answers

This worked for me in Word 2010, the field code needs to be;

{DATE * MERGEFIELD \@ "d.MMMM.yyyy"}

I would imagine it will also work in your version.

share|improve this answer
    
This works, but outputs the english format, not the German month names. I get February instead of Februar. How to change that? –  Martin Betz Feb 17 '13 at 16:16
    
Word uses the regional settings are in your OS. So, you need to change it there. –  CharlieRB Feb 18 '13 at 2:05
    
No, thats not working. The same setting outputs different in different documents. –  Martin Betz Feb 18 '13 at 8:02
    
OK. Then check Word options to see if German is installed and set to default. If not, install it. –  CharlieRB Feb 18 '13 at 13:01
add comment

Highlight the entire field and click the Language button down the bottom left of the window (it should say English (US) for example). From the prompt choose German and press okay. Press F9 to update fields and the date should now be in German.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.