Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm apparently unable to encrypt folders on my Surface RT. When I view the properties of a folder, and then go to the "Advanced Attributes", the option to "Encrypt contents to secure data" is disabled. I've tried this on various folders, all with the same results.

Is there a setting somewhere I need to enable to allow this feature?

share|improve this question
    
Everything on the drive is already encrypted. Do you have a use-case not covered by BitLocker? Then please expand your question. –  Aeyoun Oct 30 '13 at 10:56

1 Answer 1

Windows RT does not have support for the Encrypting File System (EFS), or even proper UI support for BitLocker. It does however have BitLocker-based device encryption enabled out of the box using the Trusted Platform Module (TPM) chip installed, and commands such as manage-bde are still supported.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.