Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Trying to disable secure boot to run windows 8 on my dual boot ubuntu/win8 ideapad(shows some secure boot errors when i try to run win8), and I can, but it's never actually disabled(this is the bios):

SECURE BOOT [DISABLED]
SECURE BOOT STATUS ENABLED

I set it to disabled but the status is always enabled and thus I can't access some files. How can I fix this? Or is it not necessary to turn off secure boot for dual boot?

share|improve this question
    
Which files can't you access? – Karan Feb 16 '13 at 18:31
    
probably worded that wrong, from the ubuntu os selection menu the windows entries don't work - "can't find drivemap", etc., already googled that but i thought fixing this first would be better – Jimmt Feb 16 '13 at 19:21

It's a known issue that you can't boot to Windows directly from the GRUB2 menu when Secure Boot is enabled.

In order to boot to Windows, you'll need to go to the startup menu (I think it's F12 on Lenovo machines) and select "Windows Bootloader" from the device list.

share|improve this answer
    
just got "windows boot failed" – Jimmt Feb 19 '13 at 4:22
    
Interesting. Did it give you any option to try to do an automatic repair or anything? – nhinkle Feb 19 '13 at 4:43
    
don't think so... – Jimmt Feb 19 '13 at 17:34

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .