Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm using Windows 8 on my Dell 5520 laptop, with a problem that has been happening for the past few days I can't hibernate my Laptop. When ever I do it, sometimes it shuts down my system and sometimes it restarted to login screen.

share|improve this question

1 Answer 1

You should check the power options first. May be there is an incompatibilities with Hybrid boot. You can access power options via the "Control Panel".

  1. Carefully examine boot options.
  2. For the selected power plan, click "Change plan settings". Then examine options.
  3. Make sure "Show hibernate" is selected.
  4. Try deselecting the "Hybrid Boot" option. Restart the computer and check again.
  5. Access "Device Manager" and check ACPI options. Make sure no issues indicated.
  6. If you suspect any problem with battery, before going to advanced troubleshooting, remove the battery and connect to AC power and check whether the problem exist.
  7. Open "Event Viewer" and check "Administrative events" and "Windows logs \ System". Examine the logs. You can check individual operational logs.
  8. Application and Service Logs > Microsoft > Windows. Check "Kernal Power" logs to check whether there are illegal operations. I assume your machine is auto updating and is patched (drivers and Windows updates).

You can also boot to a Diagnostic Startup from msconfig (just search for msconfig using the search box located in the Start Menu).

  1. In the "General" tab, make sure "Diagnostic Startup" is selected. Before confirming, not the "Startup settings" (Tab) that already exist.
  2. You will be able to start with minimal services and devices. This will ensure no external problem that caused by a service or a device driver.
  3. If the problem does not occur, you should go back to a normal startup with a custom selection of "Startup" settings. Examine.
share|improve this answer
    
thanx, but i checked almost everything u said n find ok,,, there is some windows related error and a message is show in start of windows to send some files to microsoft. cant understand the Xact problem but it is so irritating. –  Titus Sid Feb 17 '13 at 19:08
    
Yes there are errors in "Microsoft-Windows-Kernel-EventTracing/Admin" 1 error is "Session "" failed to start with the following error: 0xC000000D". one error is "The computer has rebooted from a bugcheck. The bugcheck was: 0x0000009f (0x0000000000000003, 0xfffffa8008cee060, 0xfffff8800181b7e0, 0xfffffa800c683010). A dump was saved in: C:\Windows\MEMORY.DMP. Report Id: 021813-20625-01." –  Titus Sid Feb 18 '13 at 4:28
    
error: Windows failed to resume from hibernate with error status 0xC0000001. –  Titus Sid Feb 18 '13 at 5:37
    
Sorry for the delayed reply: If you still need help please try a diagnostic boot: Click Start > Type MSCONFIG > Press Enter (you could also run it as amin). In the General Tab select Diagnostic Start > click APPLY and OK > REBOOT. It is better if you could send a dump file (uploaded to a sharing site and the link). You could also adjust power options in order to stop hybrid boot if you have not already configured general hibernation. Thanks! –  Lasith Apr 9 '13 at 4:41

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.