Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Since yesterday my graphics card is quite hot even when the computer is idle.

  • It's a notebook running windows 7, with two graphics cards: an integrated Intel, and a NVIDIA GeForce GT 540M
  • It shortens the battery runtime, so it's not just lack of cooling
  • CPU load is low
  • GPU-Z shows high values for Core-, Memory-, and Shader-Clock but the load is a constant 0% (probably doesn't measure it) (Screenshot)
  • Temperature is somewhere between 60 and 75 deg
  • I don't recall installing any program shortly before the problem occurred for the first time, nor changing any relevant system setting
  • Tried a system restore, didn't help
  • Process Explorer shows GPU usage for "dwm.exe" and "csrss.exe", but it's between 1 and 5%. No other programs with GPU usage.
  • Somebody mentioned a bitcoin mining virus camouflaging as svchost, but to me all instances of svchost looked harmless
  • Neither Malware Bytes nor MS Security Essentials found anything
  • Occurs even when most programs are closed (no browser, video player etc.)
  • The computer is lagging a bit, but I'm not sure if that's related
  • Perhaps it's actually some other hardware part that's mishaving, but for me it looks like it's the GPU.

I'm running out of ideas what could cause this. How can a find the cause of this, and fix it?

share|improve this question
    
I doubt any drivers were updated recently. I ran windows update after the problem occurred, but I this I didn't install any windows updates for a couple of weeks before the problem. I also tried a system restore from 4 days back, without any effect. –  CodesInChaos Feb 16 '13 at 11:44
    
Have you tried restoring BIOS defaults? –  gronostaj Feb 16 '13 at 13:03

3 Answers 3

See if it happens to you also in safe mode.

If it does, Then you have probably a problem with the fan.
So I would recommend lower the frequency of the for the time being with the driver (if there is such an option), if not then use ATITool to do so.
Until you find a better solution or cleanfix your fan, Your notebook will not suffer from this side effect too much.

share|improve this answer
    
1) I think it also happens in safe mode, but can't measure the temp/clock there 2) ATITool is rejected as unsigned driver (Win7 64bit) 3) Seems unlikely that the fan in the cause. Reduced battery runtime and high clock frequency suggest that it's actually producing more heat. The main fan turns and transports out hot air. But it might be possible that there is a extra fan for the GPU that's not working, but since I can't open the notebook, I can't verify that. –  CodesInChaos Feb 16 '13 at 14:34
    
@CodesInChaos I suggested to reduced the clock frequency as a temporary solution until you can make certain that the fan is not a malfunction. Because the more higher voltage/frequency, the more the GPU will distributor heat. –  Hashirama Senju Feb 16 '13 at 16:22

I think you are lucky. You cheated others mathematical problems as a node computer network. GPU is used most often as usually his work no one is watching. Look for botnet software and unusual network activity.

share|improve this answer

If your NVIDIA graphics is running on high values, it means that some app is using it.

Make sure you have latest NVIDIA drivers installed and open NVIDIA Control Panel (right click on desktop and select it), then open Desktop menu and tick Display GPU activity icon in notification area. An icon will appear in notification area.

GPU activity icon - inactive vs. active

If it's white then it's probably not a software-level problem, possibly something with hardware or drivers. Try resetting BIOS to defaults, some BIOS-es have buggy NVIDIA Optimus support (for example some Asus laptops). Also update Intel graphics driver.

If it's greenish-colorful, you can click on it to see which programs are using CPU. You can also use NVIDIA Control Panel to force integrated graphics for these apps. (Manage 3D settings in the left pane)

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.