Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Clickpads have mouse buttons integrated. I always lay one finger on the (left) button (to be ready to press ;). The problem with this is, that I prevent myself moving the cursor with my finger if I lay one finger on the virtual left button.

How can I disable touch sensitivity on the bottom area of the clickpad that integrates tha button?

share|improve this question

1 Answer 1

Please look at this link. It gives help for Linux users to disable the lower area of the click pad, http://askubuntu.com/questions/221664/how-to-tune-touchpad-for-smaller-area.

share|improve this answer
    
Thanks for your hint. Setting synclient AreaBottomEdge=<N> to non-0 really makes a bottom area touch insensitive and leaves it clickable. But in my case, the upper area does not react on touch when laying a finger on the bottom area. –  try-catch-finally Oct 3 '14 at 17:26

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.