Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

This question already has an answer here:

I have all my power option settings set at never, sleep, hibernate, dim monitor. However when I step away from my laptop, it enters sleep mode. What else can I do? Running Windows 7 on a Toshiba Satellite Lap Top.

share|improve this question

marked as duplicate by Karan, Ƭᴇcʜιᴇ007, terdon, Siim K, Dave Mar 11 '13 at 9:27

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1 Answer 1

Toshiba most likely has it's own setting to do this. If so there is software installed from Toshiba that is forcing it into this mode. To fix this you must find the software and change the settings. I suggest searching your computer for something along the lines of "Toshiba Battery Saver".

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.