Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I ran Windows Update on my Windows 7 64-bit machine recently, and elected to reboot after the updates completed. My machine failed to completely power off after starting the reboot and I had to hold the power button to completely power off. When powering back on now, the machine won't POST.

After pushing the Clear CMOS button on the back of my Asrock Z77-ITX motherboard, I was able to get to BIOS, but the machine failed to POST after exiting.

Now I cannot get back to BIOS, even after pushing the Clear CMOS button. Did I fudge my machine after the hard power-off when trying to reboot?

share|improve this question
Seems like unrelated problems to me, doing that during the update process would only kill the software side and affect Windows' reboot and shouldn't affect hardware at all, unless it was applying a firmware update to something. Sounds more like a latent issue in the Mobo (or possible grounding issue) that was triggered. I would suggest removing all peripherals and non-essential hardware to try Posting (Gfx - if you have integrated, extra RAM, all USBs, all satas, etc.) – nerdwaller Feb 17 '13 at 22:00
I agree with @nerdwaller. Windows Update shouldn't really touch anything low level enough to prevent POST. Do you remember what updates it was installing or if you selected any optional updates? Also was the system performing regular updates (were the installed updates released recently)? – Dracs Feb 18 '13 at 0:58
@nerdwaller: Thanks, this seems like a sensible approach. As far as I remember, all of the updates were security related, including MSSE definitions, but nothing else optional. I was actually planning on updating my BIOS after the reboot, to see if it would fix my issue of not fully powering down on shutdown/reboot/sleep, and am glad I did not get to that point seeing how things turned out. – woemler Feb 18 '13 at 1:30

Found the problem. An internal USB cable wire was exposed and contacting the case interior. I was worried that either my CPU had gone bad or that my new (large) CPU cooler was contacting another component and causing a short. Thankfully swapping the USB cable solved the problem. Thanks to @nerdwaller for suggesting the grounding issue.

share|improve this answer
Glad it was something so simple for you, funny how it appears as though it's related to Windows Updates but just a funny coincidence. +1 for answering it yourself! – nerdwaller Feb 18 '13 at 5:13
I think the fact that the system would not POST after running Windows Update was just a coincidence. This was the first time booting up since moving the system, so the move must have caused the wire-case contact. Interestingly, I am no longer seeing the issue of the system not completely powering down when shutting down/rebooting/hibernating. – woemler Feb 18 '13 at 16:49

The update most likely had firmware / driver in it. When the power went out in the middle of writing these you lost some of the code involved. When this happens the hardware can't talk to each other and messes everything up. I'd look into how to get the machine to start up without firmware / drivers.

share|improve this answer
I don't think there were driver updates, but I cannot remember 100%. I also waited about 2 minutes after Windows exited to turn off the power, which seems like it should have been plenty of time, regardless. – woemler Feb 18 '13 at 1:34

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.