Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

First and foremost... please forgive my somewhat approximate English. (I'm French.) Oh and my loooooong sentences too (I need lots of words for little meaning when speaking foreign languages... plus I'm a writer.)

So this is an issue I've had to deal with some years ago, but unfortunately I forgot how to fix it. I'm currently working on some writings, using Microsoft Word (this is the family computer) and I'm having trouble which I think isn't related to software but to my keyboard settings. So, every time I try to INSERT text, I actually forward-delete and replace instead. I'm not sure these are the right words so let me try an explanation. If I write a sentence then want to edit it, by inputting new stuff in between words, well instead of "pushing" these words forward, I end up deleting them and replacing them with the new stuff.

I can't even start explaining how this is a pain for a writer, as I keep going back on sentences and editing them, sometimes editing whole pages of stuff. Now if I can't do it without deleting more stuff... I could end up not being able to input the stuff I want without losing the same amount of text. And said amount can reach huge proportions.

This wasn't happening five minutes ago so I'm guessing I accidentally input a key combination that triggered it. Now if someone could tell me what it is that I did (silly, heh ?) and how to undo it (Same key combination I guess ?), they'd have my eternal gratitude.

Just don't ask for a signed copy, I still need to put a good five more years of work on that stuff.

share|improve this question
    
Try hitting insert. It dosen't do it on my copy, but the internet seems to say it works. –  Journeyman Geek Feb 18 '13 at 3:13
add comment

2 Answers

up vote 3 down vote accepted

Pressing the Insert key (I believe it's Inser on French keyboards) is usually enough.

If that doesn't work, open Word and take a look at your status bar (bottom of the screen). In the English versions, one of them says OVR (Word 2003 and older) or Overtype (Word 2007 and newer). Cliking it it changes to Insert mode.

share|improve this answer
    
Yes, it is indeed Inser on French keyboards. Thanks a lot, that did it. And now I can hope I won't forget it until next time I accidentally hit that key. Merci. –  J.Blonski Feb 18 '13 at 3:28
add comment

I believe you are talking about what is called "Overtype" mode. This causes characters to be overwritten rather than inserted. By default the shortcut key is Insert (to the right of backspace"), although I believe the shortcut is disabled by default.

If pressing the Insert key doesn't work for you, you may need to enable it as the shortcut key. Here's how to find the option for it.

  1. Open up the Word Options ("File" or the orb in top left)
  2. Select the "Advanced" tab from the left
  3. Look for the "Use the Insert key to control overtype mode" check box.
  4. Tick the box

This should allow you to toggle the setting.

In Word 2007-2010 you should also be able to see if it's turned on by looking at the bottom bar in Word (where you see Page 1 of 1, Words: 132, Language..) It should show either "Overtype" or "Insert". Clicking it will toggle the setting.

1 2

If you can't see the setting there you may need to right click the bar and select "Overtype" to make it visible.

3

share|improve this answer
    
Hope you don't mind, I added some screenshots. –  Karan Feb 18 '13 at 3:17
1  
Now THAT's a detailed answer. Thanks a bunch, though the Insert key was quite enough. Actually that's how I remember doing it years back, still need a little reminder from time to time though. Thanks a lot. –  J.Blonski Feb 18 '13 at 3:26
    
@Karan Thanks for that. I would have added them myself but I'm at work and my computer takes 10 minutes just to start GIMP. –  Dracs Feb 18 '13 at 3:47
    
NP, while you were busy typing all that out I was taking screenshots, so I thought why bother adding a duplicate answer. :) –  Karan Feb 18 '13 at 4:32
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.