Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a Mac Pro (tower) with Windows 8 installed on it. I'm having troubles with enabling wakeOnLan through wifi. Although it seems the adapter supports it

enter image description here

share|improve this question
add comment

1 Answer

You need to turn on Windows 8's "Hybrid Shutdown" feature.

http://support.microsoft.com/kb/2776718

share|improve this answer
    
it was on, I tried to switch if off and back on - nothing –  Agzam Feb 18 '13 at 4:46
    
1: Open the Power Option in the Control Panel 2: Select "Choose what the power buttons do" 3: Uncheck "Turn on fast startup (recommended)" 4: Select "Save settings" Turn on your PC, use your phone, tablet, other computer, etc. to send a magic-packet to your PC. Should work. If you're trying from outside the network, be sure to forward port 9 to your PC's local IP address. –  DarkWolffe Feb 18 '13 at 4:48
    
nope... doesn't work –  Agzam Feb 18 '13 at 4:53
    
Have you tried checking your Energy Saver settings in Mac OS X? Check System Preferences > Energy Saver to be sure the Wake for Ethernet Network Access is selected under the Power Adapter profile. –  DarkWolffe Feb 18 '13 at 4:55
    
I have no MacOS anymore, only Windows... –  Agzam Feb 18 '13 at 6:34
show 3 more comments

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.