Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a Word document (it's a task list) that I always read and edit in outline view. Is there a way to tell Word that so that the document always defaults to outline view when it is opened?

share|improve this question
    
What version of Word are you using? I am using 2010 and it opens in the view I last saved the document in. Therefore, when I save the document in outline view, it opens that way the next time. –  CharlieRB Feb 18 '13 at 14:25
    
2013. Interesting that yours works, perhaps there is an option for that buried somewhere. –  dumbledad Feb 18 '13 at 14:57
1  
I've just switched from office 2010 to 2013 and noticed this - very irritating. All previous versions of word used to remember the view mode, and the specification for the docx format (ECMA-376) describes how this is stored in the document with <w:view w:val="outline"/>. Either it's a bug or a deliberate removal of functionality but I don't see any way of getting it back :-( –  Andy Apr 24 '13 at 13:17

2 Answers 2

up vote 1 down vote accepted

Now with 2013 you have to write macros and re-save all your outline documents as macro-enabled:

http://answers.microsoft.com/en-us/office/forum/office_2013_release-word/make-default-view-outline-in-word-document/29a178c3-673a-4e06-939a-cca132b69636

Superusers can do this, it just will be a real pain and take a lot of time. Probably most users of Word will find this too complicated and manually switch to outline view every time they open a document.

share|improve this answer

It's a setting: In Word Options, under the heading 'General', you must choose 'Alloiw opening a document in 'Draft View' (it works for Outline view too).

I ONLY work in Draft view and Outline view, so it was really important for me.

The other annoyance is that images no longer display in Draft view (only in 'Print Layout' view. This can be fixed.

You must save the document as an earlier version (Word 97-2003), then save again as DOCX.

Mark L-S

share|improve this answer
    
Sounds great Mark, but when I set "allow opening a document in 'Draft View'" under Word's Advanced -> General option it has no effect on existing or new documents. They fail to open again in either draft or outline. Hopefully this works for others though –  dumbledad Dec 9 '13 at 14:35
    
Yes, it works in Word 2010, but not in 2013! I am hating Word 2013, from its CAPITALISED tab names, to the failure of the browse for file locations, the 'flat' look, and now the failure to open in Draft mode. I think I am going to reinstall Word 2010. –  Mark L-S Dec 10 '13 at 2:47
    
'Alloiw opening a document in 'Draft View' is not at my Word 2013 > Word Options > General tab. It is in Word Options > Advanced > General > "Allow opening..." And... it did not work. I saved while in outline view, re-opened... got Print Layout view. –  Doug Null Dec 30 '13 at 17:06

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.