Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

See the screenshot below. It shows the Windows display properties in German. I can configure a second display, although I have not connected one. So far, so good. Only it does not work: When I click on OK, then the screen flashes, but nothing changes, and the option "Windows-Desktop auf diesen Monitor erweitern" ("Extend my Windows desktop onto this monitor.") is unticked.

How do I make Windows believe that there is a second monitor? (ATI Radeon Mobility 9000)

Why I want to do this? I want to access the second screen via VNC from another computer.

Windows display properties in German

share|improve this question
1  
I've read your answer, question, and the "similar" question. But is there another "universal" way to do it? Because I've no ATI/NVidia graphics adapter. –  SEARAS Feb 18 '13 at 13:32
    
@SEARAS Judging from the solution, I assume this is a driver thing. So, my suggestion is that you create another question, mentioning your graphics adapter. In fact, I just updated my question to make it specific to the adapter in my laptop. –  feklee Feb 18 '13 at 13:44

1 Answer 1

Inspired by an answer to a similar question, I found the solution. In the graphics adapater's advanced settings, ATI CATALYST Control Center, there is an option to force "detection" of external TVs. It is the option "TV-Erkennung erzwingen" in the screen shot below.

Although my intention is not to connect a TV, this does the trick.

CATALYST Control Center

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.