Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Here is a toughie.

I just switched to a new computer at work and for some reason Firefox wasn't able to connect to the internet. So, I went into windows firewall settings in the control panel and accidentally enabled windows firewall for Home or Work (private) networks. (previously it was only enabled for Domain networks)

Then I restarted my computer. Now, because the firewall is enabled for Home or Work (private) networks, I cannot login because it tells me that the "logon servers are unavailable".

How would I go about disabling the firewall for Home or Work (private) networks when I can't log into windows?

I was thinking I could get into the computer via safe mode, but that requires authentication as well. Any help with this would be really appreciated.

share|improve this question
Firewall shouldn't cause this. Are you currently hooked up to you work's network? – Ƭᴇcʜιᴇ007 Feb 18 '13 at 15:22
Yeah I'm cabled in. I have my old machine right next to it and if I switch the ethernet cable to the old machine it logs in fine. – novicePrgrmr Feb 18 '13 at 15:26
I'm fairly certain the problem is unrelated to the firewall. Contact your IT department. – Tanner Faulkner Feb 18 '13 at 18:09
up vote 1 down vote accepted

From the windows installation disk you can run the Command Prompt (Recovery Console), launch Regedit and after having loaded the registry hive, you can disable the firewall by changing the "EnableFirewall" value of the following keys from 1 to 0:



share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .