Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am using MS Word 2010 and insert a picture and have it wrap around text using the "tight" wrap. The word formatting next to the picture looks fine until I insert a caption, once I do this the last line drops down further than the rest. See the before and after pictures. No amount of moving the caption around or image gets rid of the extra line space. This happens everytime I insert a caption. Seems this is a bug in Word.

enter image description here

enter image description here

share|improve this question
I like both solutions but the one I chose as the answer allows me to use a table of figures still. – JPM Feb 19 '13 at 17:01
up vote 1 down vote accepted

Select both the caption text frame and the image (hold shift and left click both objects). Then right click on the image and press Group -> Group to combine the objects.

This fixed the extra spacing during my tests.

share|improve this answer
You would think that MS would do this by default – JPM Feb 19 '13 at 15:40
@JPM, Yes, agreed. – Adam Feb 20 '13 at 2:18
Where do you get text frame? I'm on 2007 and I insert caption via References tab. – mlt Nov 19 '13 at 0:23
@mlt, You should post the problem you are having a new question including full detail so we can help you further. – Adam Nov 19 '13 at 8:33
I'm having exactly the same problem other than I'm using top&bottom instead of tight text flow and Word 2007. I just don't see suggested frame around figure caption. That is why I asked for clarifications instead of starting a new Q. Do I have to use text frame? If such I'm not able to select both image & text frame at the same time. I just thought whether I could achieve same effect as in LaTeX by nailing image & its caption to top margin no matter what text is flowing around. Grouping does sound like a workaround. – mlt Nov 20 '13 at 21:34

You should be able to manipulate the caption and slight raise it to offset the extra paragraph spacing. When you select the caption, you'll see it in a text box.

Once the text box is selected, you can also lower the font slightly for the caption text, if necessary.

Another trick I've used for working with images in Word:

Insert an AutoShape rectangle. Edit the shape to insert text, but instead insert the image. In text edit mode, I manually type a caption underneath the image. Edit the shape properties and set the fill and line to none.

This provides the ability to better manipulate text placement in documents.

share|improve this answer
Yeah the Image and the caption are not even connected MS Word really messed this up. To get rid of the extra space I have to move the caption slightly into the picture. If you have a picture and a caption they should be two objects embedded into one. I can see your solution achieves what MS should have done. – JPM Feb 18 '13 at 22:14

There is another way to eliminate the extra space in the wrapped text in Word 2010. When selecting the manner of word wrapping (I use the "through" option) -- additionally in that option box, select "edit wrap points." Then stretch the "wrap box" downward below the picture to include the space where you will be adding the caption box. This seems to isolate the caption box and prevent the unwanted space from being created. Believe me, it took a while to find this solution.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.