Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm on Windows XP SP3 and have a SigmaTel audio driver installed. For some reason, there is no option to select "stereo mix" as a recording source - the source doesn't have a channel, fader, or mute option (checkbox). The "stereo mix" option is also missing from the properties window. Here's what I'm talking about:

enter image description here

Does anyone know why this is and/or how to fix/bypass it? This is the first time I've had this happen to me. The limited options of the application feel old and obsolete. Maybe all I need is an updated driver, but I tried to find everything I could for both SigaTel and AC97.

I also tried using a Realtek A97 driver for the hell of it and still couldnt figure out how to enable and record from the stereo mix.

Anyone have any ideas?

Here's what it should look like: enter image description here

And here's what mine looks like:

enter image description here

share|improve this question
add comment

1 Answer 1

Try these: Start -> Control Panel -> Sounds And Devices -> Audio tab. Under Sound recording click Volume button, unmute Stereo Mix

If you don't see Stereo Mix there, then go Options -> Properties, select Stereo Mix and click OK.

share|improve this answer
    
this would absolutely work, but i realize i need to modify the question because there option isn't even there to be checked on or off –  CheeseConQueso Feb 19 '13 at 0:09
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.