Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

On one of my computers, I've got the name as supposed to. But on the other, despite the fact that it's recognized as ChamsterNet, when I connect to it, it get's the name ChamsterNet 2. All's working just fine but that annoys me so terribly...

How do I get rid of it?!

I suspect that it's got to do with the fact that I Reinstalled the firmware on the router. So, I think I'd like to clear the cache of all the networks ever found. Where can I do that? I've tried forgetting that network (the one with 2 in the name) but it keeps re-popping.

enter image description here

EDIT:

Right now, it looks like this. (Sorry for the Swedish.)

enter image description here

share|improve this question

1 Answer 1

You need to forget ChamsterNet. Since Windows thinks it's seeing a different network with an identical SSID, it's appending the 2. Getting rid of ChamsterNet "1" and ChamsterNet2 should fix this annoyance.

share|improve this answer
    
But how?! When I forget ChamsterNet 2, the old Chamster Net appears but when I conenct to it, it shows as ChamsterNet 2 again... –  Konrad Viltersten Feb 19 '13 at 0:05
    
Did you forget both of them? There should be two. –  Tanner Feb 19 '13 at 2:44
    
Nope, I only saw one. And even more weird - now I'm connected to ChamsterNet, it's displayed as ChamsterNet 2 but none of them displays among the networks in Manage wireless networks! What's happeninig?! How do I forget everything and start over?! –  Konrad Viltersten Feb 19 '13 at 7:34
    
Actually, maybe this will better exemplify my problem. See the second image in my question (just updated it). –  Konrad Viltersten Feb 19 '13 at 9:01

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.