Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Periodically (anywhere from once to 5+ times per day) my Windows 7 machine will switch off Aero and revert to the Basic theme. I wrote a batch file which I run as administrator in order to reverse this change:

net stop uxsms
net start uxsms

I also occasionally get alerts in the Action Center informing me that this will happen -- I've followed the directions to turn off these irritating and useless alerts but despite saving my preferences the alerts return and the Action Center is always set to alert me. I.e., it won't save my preferences.

I've also already set Performance Options/Visual Effects to Custom with everything enabled except for Animate windows and Save taskbar thumbnail previews. I'm at a loss -- I'd prefer not to have to interrupt what I'm doing, open up Windows Explorer, and run a stupid batch file every time Windows gets a wild hair to blank my screen and change the look of my desktop.

The system has an i5 (3.1ghz quad core) processor, 8GB RAM, and dual Radeon 6350 video cards to drive 3 monitors. I think my resources are fine to allow Windows to just piss off and let me manage things.

Thanks to anyone who can help!

share|improve this question
    
I think you are going to need to find out what is causing Aero to die and fix that. –  David Heffernan Feb 18 '13 at 21:26
    
I updated my video card drivers -- beyond that do you have any suggestions to narrow this down? –  Sean Cunningham Feb 18 '13 at 21:37
    
Put in a different video card, perhaps the hardware isn't working right. Running 3 monitors off dual cards sounds like the kind of setup that could fail. Probably not that widely tested! –  David Heffernan Feb 18 '13 at 21:39
add comment

migrated from stackoverflow.com Feb 18 '13 at 21:25

This question came from our site for professional and enthusiast programmers.

1 Answer

Had this issue when i was playing BF3, plenty of free system horsepower but it keept deciding it wanted to drop back to non-aero mode.

Simple steps to fix:

  1. Run menu
  2. sysdm.cpl
  3. Advanced Tab
  4. Performance
  5. Select adjust for best performance
  6. Make sure you haven't set 'allow Windows to choose for you'.

OR

  1. Right click my computer
  2. properties
  3. Advanced System settings
  4. Performance
  5. Select adjust for best performance
  6. Make sure you haven't set it to 'allow Windows to choose for you'
share|improve this answer
    
Yeah, I saw that one too but unfortunately my system is already set that way. –  Sean Cunningham Feb 19 '13 at 13:56
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.