Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have an aging Dell Dimension 4700 (Windows XP SP3) that reports a Dell 0M3918 motherboard with a Prescot Pentium 4 (2.8GHz) CPU. After several power outages, the machine is not stable. It will run for 2 - 12 hours at a stretch after which, it will reboot (not clear whether CPU usage correlates to reboots). The reboots occur without warning (no blue screen or similar) and are not logged in System Events.

I've looked elsewhere for ideas on isolating this problem to the power supply, CPU, GPU or any other single component, but am without an answer. OCCT won't test my power supply (since my GPU is an integrated Intel). Any ideas on isolating this problem to a particular component or has anyone had similar failures?

Thanks, JDB

share|improve this question
    
This is looking more and more like a physical problem with hardware - a wiggle to the VGA port seems to reboot me like clockwork. –  JDB Oct 15 '09 at 17:12
add comment

4 Answers

up vote 0 down vote accepted

this is a hardware issue. something on the mobo is fried. i have my 2 laps exactly like yours and i have dumped them... in the storage room.

share|improve this answer
add comment

Firstly, turn off automatic reboots on crashes ... right-click my computer -> properties -> advanced -> startup and recovery -> untick "automatically restart". Now you will see the BSOD message which may point to the problem.

I had this problem with my wife's PC recently and traced it to the fridge starting. Dodgy rental-house wiring! I bought a $100 UPS. Problem solved. The UPS clicks away every now and then to prove I did actually need it afterall. MY PC was always ok - had a UPS on it for years. A power filter may or may not give you the same results but hey, the UPS wasn't that expensive.

share|improve this answer
    
CAD - thanks for the info about automatic restarting. Unfortunately mine is unchecked already (and the MiniDump directory where WinXP normally dumps these sorts of files is non-existant). To top it off, I already have a line filter/power conditioner - perhaps I should it without. –  JDB Oct 15 '09 at 17:11
add comment

If wiggling the VGA plug causes your system to shut down, then you probably have a short on the plug or on the motherboard connector. Inspect both to make sure there are no bent pins and the shield has the correct shape.


Have you tried reinstalling the OS? Most hardware can handle power outages (but have problems with power surges), but the hard drive data can get corrupted during unexpected power failures.

share|improve this answer
add comment

CPU or MB overheat may cause such problems. Try monitoring the system and see if the temperature goes too high.

You can try Everest for monitoring system temperature. It's not free, but there is a 30 day trial version for you to download.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.