Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

So, I've been trying to install Windows 8 along with Ubuntu, so I've got the ISO but whenever I try to boot the Windows installation though the USB I get the "unknown filesystem", which doesn't let me install anything.

How do I fix this?

share|improve this question
    
Whenever you are trying to boot what? Ubuntu is already installed and you are trying to install Windows 8? Are you using EFI booting? –  mdpc Feb 18 '13 at 22:09
    
Yes, Ubuntu is already installed. I'm trying to install Windows 8. And no, I've been looking about that, couldn't find anything that could help me with it. –  Blastcore Feb 18 '13 at 22:12
    
(I also fixed the post, when I'm trying to boot the Windows installation though the USB) –  Blastcore Feb 18 '13 at 22:13
add comment

1 Answer

up vote 1 down vote accepted
  1. Use GParted within Ubuntu to shrink your Linux partition so that you have unallocated space available for a new Windows partition

  2. Boot from the Windows 8 DVD and install into that unallocated space

  3. Boot from a Ubuntu or dedicated Boot Repair LiveCD and run Boot Repair as mentioned here

share|improve this answer
    
Now I think I fixed the unknown filesystem, whatever, now I get a bootmgr image is corrupt. The system cannot boot. –  Blastcore Feb 18 '13 at 23:11
    
How did you "fix" it? When are you getting this message - after installing Win8? Also, which OS did your PC originally come with? –  Karan Feb 18 '13 at 23:12
    
Well, instead of moving the ISO files from the ISO itself to the USB, I used WinUSB. And no, I get this error when trying to install Windows 8. When I tell the computer to boot using the USB device it says that "bootmgr image is corrupt". The computer came with no OS, as I built it from scratch. –  Blastcore Feb 18 '13 at 23:14
    
In your BIOS/UEFI settings you may need to disable Secure Boot. For Win8 to USB try Rufus or WinToFlash instead. –  Karan Feb 18 '13 at 23:18
    
Well, I started getting the "unknown filesystem" again. (And I didn't touch anything). This is really a pain. –  Blastcore Feb 18 '13 at 23:21
show 7 more comments

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.