Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm using a windows 8 machine plugged into a LAN and trying to use the network's proxy server. The proxy requires authentication but the machine is not a domain PC.
This approach worked fine in XP and Windows 7 as the first request that hit the proxy (e.g. through IE) triggered a login prompt so I can enter my network credentials. After that it all works fine and I could access the internet from any program which made use of the IE proxy settings. In Windows 8 though no login prompt appears and the machine eventually locks up (can't even do a control-alt-delete. I've tried using CNTLM which works for a while then itself eventually freezes. Programs which use their own proxy settings such as Dropbox and firefox work fine.

So the question is what are the differences between Windows 7 and Windows 8 relating to proxy settings? Something must be preventing the authentication prompt in win8 but not in Win7. I've read that defaults relating to whether or not to use NTLM 1/2 or LM authentication but I don't know if that's related to my issue

NB: This question is not related to metro apps :)

Cheers

share|improve this question
    
There isn't a difference. If your computer is freezing there is a serious problem with the integrity of your system files. –  Ramhound Feb 19 '13 at 12:09
    
Thanks Ramhound. This happened pretty much straight after a clean win 8 install. Am pretty sure there is some kind of differents as the default registry entries around NTML authentication aren't the same between win7 and win8 but I don't know enough about them –  Martin Rolph Feb 22 '13 at 10:26
    
Did you actually verify the problem exists on a clean installation or not? "pretty clean" isn't clean "pretty clean" means "I installed applications that could be the reason". –  Ramhound Feb 22 '13 at 11:58
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.