Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

We have about 20 Computers in our network some running imap some pop3. Since yesterday 2 of the pop3 computer wont recieve any E-mails,sending works just fine, using outlook i get a time-out(Errorcode:0x8004210A) while thunderbird shows how many emails it needs to collect and stops after a while without giving an error.

What i tried so far:

  • Disable Windows Firewall
  • Disable F-Secure
  • Change IP of the Computer

I also tried to delete all E-Mails from the inbox after i have done so everything seems to work but as soon as a new mail comes in i get timeouts again.

And the strangest thing of it all is i can ping the pop3 server without problems

share|improve this question
    
    
the thing is its not just outlook thunderbird also fails to work and as u see above i already have done the most of the suggested things –  Chaos Feb 19 '13 at 11:06
    
@Chaos - Have you restored the computers from the default image? –  Ramhound Feb 19 '13 at 12:07
    
nope but it seemed to be the antivirus deinstalled it and reinstalled it on both pcs now everything works as intendet the funny thing is that all the other pcs got the save av and they had no problems what so ever –  Chaos Feb 19 '13 at 13:52
    
It's always the antivirus... –  Tanner Feb 19 '13 at 15:04
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.