Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm having some trouble trying to get an old system of mine up and running again.

A bit of information about it:

Running Windows XP; Two Hard Disks (Both working fine, was able to access files on them); Two ram cards, one 128 MB, one 256 MB, previously worked fine; Geforce 2 MX/MX 400, also previously worked fine.

Immediately after taking it out of the cave it was stored in, I tried to run it just normal and was unable to get it to boot into Windows normally. It worked fine in safe mode, and after disabling the graphics card, it also booted into Windows normally. I figured it was an issue with the card or drivers, so I went and uninstalled the drivers, restarted (There was no problem booting into windows, still) and attempted to install the drivers again.

Halfway during the installation, the system completely froze, which lead me to believe that perhaps the card was not fully plugged in or something. I opened it up, dusted everything out, and reseated the graphics card without issue. However, upon booting up, I'm now unable to even test and see if that fixed the problem; On attempting to boot into windows, the computer immediately restarts before even getting to the splash screen. This is happening regardless of whether I'm booting normally, or into safe mode.

In addition, I've noticed a new problem now: On I believe the POST screen (I may be wrong about the terminology, but basically the screen saying some initial start up information, before attempting to boot from any drive) It counts up to 128 MBs of ram, while my system actually has two cards, one with 128 MBs, and one with 256 MBs, which is correctly shown in the actual BIOS screen. Presumably, this mismatch is likely part of the issue, but I'm not sure how to go about solving this. I've tried reseating the RAM cards, and have thoroughly dusted the sockets, but to no avail.

Anyone have any suggestions?

share|improve this question
1  
Suggestions are easy. Try booting with one of the memory modules. Does it still crash/reboot? Does it crash if you boot a liveCD (to avoid potential problems with the installed software). ... –  Hennes Feb 19 '13 at 17:28

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.