Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I tried to port-forward the port 80 in my modem so I could show my website to other people.

The thing is that when I try to go to the configuration panel of the modem, now the modem redirects me to my IP, instead of the modem. As the web front-end of it uses port 80.

The modem is this one: Pirelli Discus DRG A112

Does anyone know if I can reset it to the factory default configuration or stop port-forwarding port 80?

Thanks.

share|improve this question
add comment

1 Answer 1

up vote 0 down vote accepted

There is a pinhole reset button on the back of the modem. Press and hold it for like 30 seconds - it will reset it to default factory settings.

But before doing that try connecting to the modem using https://. If the modem has the secure page enabled - you will be able to connect to it since it's using port 443 instead of 80.

share|improve this answer
    
Nevermind, someone suggested me to use :8080 instead of 80 and it worked. Thanks anyway –  Pacha Feb 20 '13 at 2:12
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.