Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

In any application, if I do File > Open or Save As or pretty much anything that opens a file browser type dialog, the file names are missing. Any view (list, details, thumbnails, etc) and any sort order. All I see are the icons for the files and folders, and if I click on one of them, the file name shows in the file name text box.

I did a clean install of Windows 8 Pro and I'm pretty sure this was happening from the beginning, but I can't be sure. I did install several programs before I noticed... Office 2010, Firefox, etc.

This screenshot is the Open dialog in Word 2010, but it doesn't matter which program I use, they all look like this: Missing Filenames

UPDATE: I decided to add another screenshot and noticed that the same behavior does NOT occur in Win8's Paint!!

Save As dialog in Firefox

share|improve this question

migrated from stackoverflow.com Feb 20 '13 at 19:32

This question came from our site for professional and enthusiast programmers.

1  
Does this happen with drives other than C, too? –  ComFreek Feb 20 '13 at 19:47
    
Yes. In fact, the drive list is blank, too. :) –  Michael Nelson Feb 20 '13 at 22:42
    
No name shows up even when you select/highlight a file/folder? What about changing the view - do the names show up in Details view for example? –  Karan Feb 21 '13 at 6:10
    
Same behavior when selecting a file and changing view. While adding this screenshot, however, I noticed that Paint does not have the problem. It's the only thing I've found unaffected so far. Could it be something particular to .NET versions prior to 4...? –  Michael Nelson Feb 21 '13 at 17:50
    
@MichaelNelson: First, try changing the theme by right-clicking the desktop and choosing Personalize in case the current one is somehow corrupt. But my guess is that it could be down to faulty graphics card drivers, so try updating if possible. –  James Jul 4 '13 at 8:45

1 Answer 1

Have you tried this option?

Go to

Folder Options -> View

and then select

"Show drive letters"

Hope this helps.

share|improve this answer
    
Have you tried that yourself? –  085372 Jul 4 '13 at 9:03
    
Yes, I deselected it and the drive letters was not show. I could not post a screen shot as I did not have enough reputation! :D –  Vishnu Prasad Kallummel Jul 4 '13 at 9:18
    
The question that you have answered is about missing file names not missing drive letters, does showing drive letters cause the missing file names to show? –  085372 Jul 4 '13 at 9:25
    
If you don't have enough reputation to put a screenshot in, upload it to imgur.com and post a link to it, someone with higher reputation will edit it for you –  085372 Jul 4 '13 at 9:26
    
If you look at his screenshot even the drive letters are missing. Hence it might be well worth a try even though I tried it with windows 7. –  Vishnu Prasad Kallummel Jul 4 '13 at 9:33

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.