Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I was able to complete a suggested fix from a previous question regarding creating flags and categories with IMAP email in Outlook 2010, but then shortly after I set it up, it stopped working. When I try to run the macro again, I get the following message:

The macros in this project are disabled. Please refer to the online help or documentation of the host application to determine how to enable macros.

Unfortunately, I know just enough to get myself into trouble, but not enough to get out. Any advice?

share|improve this question
@Leahsingz: Next time, just link to the original question so we can check the other answers, comments and so on. I have edited your question for you, hopefully someone will be able to help you out. – Karan Feb 21 '13 at 6:53
@Karan Thanks for pointing that out. I did misinterpret what she meant by "previous question", as it was not very clear. Thanks for taking the time to edit it. – jonsca Feb 21 '13 at 7:05
@Karan: Thanks for your help. I'm brand new to this and obviously can use the assistance! Now hopefully someone will have an answer to the revamped and clearer question. :-) – Leahsingz Feb 21 '13 at 23:34
You're welcome! :) Have you tried deleting the macro, closing Outlook (not just minimising it to the tray), re-launching Outlook and re-adding the macro? Have you changed your mail settings in any way since the time the macro was working? – Karan Feb 21 '13 at 23:38
@Karan: I did completely shut down and restart Outlook, but I didn't delete the macro and re-add. I am going to try that now. I didn't change mail settings, but I did go into another email account that I have set up on Outlook (which is a pop account) and applied some categories (which reflected what I had entered through the macro) to a couple of emails. – Leahsingz Feb 22 '13 at 17:09

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.